CREATIVE LABS CA0106 SOUND BLASTER LINUX DRIVER DOWNLOAD

Please attach output from “amixer” in a Terminal. In-kernel MCE decoding enabled. There was a working master channel in a previous version of Ubuntu Gutsy I think. How can I fix my sound? The following list is based on the alias fields of modinfo snd-ca built from alsa-driver- snapshot Join Date Dec Beans 4.

Uploader: Voodookazahn
Date Added: 14 January 2016
File Size: 31.2 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 20129
Price: Free* [*Free Regsitration Required]

Thanks for the responses though guys! Remote bug watches alsa-mantis [ assigned: It was there, just as if it always had been. Advanced Micro Devices, Inc.

Creative Sound Blaster X-Fi Xtreme Audio CA Drivers – Ask Ubuntu

I think lspci sees the hardware even if it has been disabled. It worked fine few times had to restart alsa but could play 5 sources simultaneously if I wanted and all worked prior to updates. Ok that was a bit of a mission and the main problem is faulty hardware.

Join our community today!

It may have been part of the solution, since I earlier suspected that upgrade of causing the damage. See full activity log. The sound blaster is CA Roberto Gustavo rgp wrote on Hi Liam, Please be sure to confirm this issue exists with the latest development release of Ubuntu. I have tried tinkering lijux the alsamixer but that did not work.

Related Posts  DELL TRAVEL MOUSE WM524 DRIVER

What does lspci -nn grep audio say your card is? October 18th, 7.

Sound Blaster X-Fi

No I have only updating alsa using these instructions wiki. By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies.

It might be a noob approach to your problem but its worth a try. Is located at the top left, second control, easy to find as is the only checkbox there, lahs slider at that field.

It blastsr still being detected as a USB device. Here is my lspci output: Now I have reinstalled it once more and the normal drivers have returned. I don’t know what a “code tag” is.

Join Date Dec Beans 4. Module snd-ca not found.

It actually comes up every time I restart alsa, need to find out why?? Just to add some additional info here. Ok Ondoho, I read the two links you put at the end of your post.

Related Posts  ASUS V9520 VIDEO CARD DRIVERS FOR WINDOWS 7

No sound with Creative Labs [SB X-Fi Xtreme Audio] CAIBG

July 10th, 3. PCI bridge to [bus 06] [ 0. Post as a guest Name. Info – Firmware detected – version: Christopher Forster christopherforster wrote on Sign up or log in Sign up using Google. I am certain this is dound a hardware problem as I am running a dual boot with XP and the sound works fine on XP.

The sound works in both Windows 7 and Mint 14, Nadia although it is problematic at times.